Dynamics AX: Die Aktualisierung muss im Rahmen einer Buchung ausgeführt werden

...heisst nichts anderes, als daß man beim Entwickeln ttsbegin/ttscommit vergessen hat.

Eine nicht ganz glücklich ins Deutsche übersetzte Fehlermeldung ;-)

Dieser Beitrag bezieht sich auf die Versionen:
Axapta 3.0, Dynamics AX 4.0, Dynamics AX 2009, Dynamics AX 2012

paja 22.04.2009 16:14 | #1

stimmt..hatte ich früher auch oft!
Aber die Fehlermeldung ist auch klasse ins deutsche übersetzt ;)
Mittlerweile is klar, dass da ttsbegin/ttscommit fehlt.

Aber schön, dass du das hier noch einmal für die Allgemeinheit postests :)

Eva 20.11.2010 18:15 | #2

Danke, danke, danke - bin Hobby-Programmierer und das hat mir den Tag gerettet...

Kommentar hinzufügen
 
 

 

 
 
 
Beiträge des aktuellen Monats
Juni 2022
MoDiMiDoFrSaSo
 12345
6789101112
13141516171819
20212223242526
27282930 
 
© 2006-2022 Heinz Schweda | Impressum | Kontakt | English version | Mobile Version
Diese Webseite verwendet Cookies, um Benutzern einen besseren Service anzubieten. Wenn Sie weiterhin auf der Seite bleiben, stimmen Sie der Verwendung von Cookies zu.  Mehr dazu